Results 1 to 12 of 12

Thread: Google

  1. #1
    Small Wars Journal SWJED's Avatar
    Join Date
    Sep 2005
    Location
    Largo, Florida
    Posts
    3,989

    Default Google

    RFI to our COI - I have not been able to access any Google apps for the last 40 minutes - mail, search, etc. Is anyone else having problems with Google right now? (1620 EST 2 Oct 09)

  2. #2
    Council Member
    Join Date
    Oct 2007
    Posts
    1,444

    Default

    It's working for me (Groups, Gmail). Perhaps you're on a gov't computer and the DoD now considers Google an OPSEC threat.

  3. #3
    Council Member
    Join Date
    Apr 2009
    Location
    Maryland
    Posts
    827

    Default

    It has been sporadic in Central Maryland since last night.

    Hicup!

  4. #4
    Council Member davidbfpo's Avatar
    Join Date
    Mar 2006
    Location
    UK
    Posts
    12,560

    Default Working here

    In the UK fine.

  5. #5
    Small Wars Journal SWJED's Avatar
    Join Date
    Sep 2005
    Location
    Largo, Florida
    Posts
    3,989

    Default Thanks

    Not a gov computer - I'm in N. Virginia - As of about a minute ago I can now access Google and its apps again - thanks.

    On edit - down again.... Can't even access Google apps status to see if there is a system glitch...

  6. #6
    Council Member
    Join Date
    Oct 2007
    Posts
    1,444

    Default

    Are you on an AT&T connection? I usually have 5 bars where I'm at. Today: zero. I'm unable to watch very important YouTube clips on my iPhone.

  7. #7
    Small Wars Journal SWJED's Avatar
    Join Date
    Sep 2005
    Location
    Largo, Florida
    Posts
    3,989

    Default

    Back up it looks like. Home connection - Verizon DSL when this happened.

  8. #8
    Council Member
    Join Date
    Apr 2009
    Location
    Maryland
    Posts
    827

    Default

    Same here. Verizon DSL, but it seems to be working fine now.

  9. #9
    Council Member
    Join Date
    Oct 2007
    Posts
    1,444

    Default

    Sigh. Still getting zero bars on the AT&T cellular network according to the iPhone. Thankfully I am back on my laptop and able to watch critically important clips on YouTube... like this.

  10. #10
    Council Member
    Join Date
    Oct 2007
    Posts
    1,444

    Default

    AT&T is finally back on line, but now I'm getting this from Google: http://www.youtube.com/oops/error.html

    Are experiencing sun spots?

    Or is Robert Gates meditating and creating global electromagnetic interference with his massive brain waves?

  11. #11
    Council Member Kiwigrunt's Avatar
    Join Date
    Mar 2008
    Location
    Auckland New Zealand
    Posts
    466

    Default

    Quote Originally Posted by Schmedlap View Post
    AT&T is finally back on line, but now I'm getting this from Google: http://www.youtube.com/oops/error.html

    Are experiencing sun spots?

    Or is Robert Gates meditating and creating global electromagnetic interference with his massive brain waves?
    Must be global. I'm getting the same from youtube downunder. Not had any of your previous problems though.
    Nothing that results in human progress is achieved with unanimous consent. (Christopher Columbus)

    All great truth passes through three stages: first it is ridiculed, second it is violently opposed. Third, it is accepted as being self-evident.
    (Arthur Schopenhauer)

    ONWARD

  12. #12
    Council Member MikeF's Avatar
    Join Date
    Aug 2007
    Location
    Chapel Hill, NC
    Posts
    1,177

    Default

    Quote Originally Posted by Schmedlap View Post
    AT&T is finally back on line, but now I'm getting this from Google: http://www.youtube.com/oops/error.html

    Are experiencing sun spots?

    Or is Robert Gates meditating and creating global electromagnetic interference with his massive brain waves?
    I think it's the Chinese cyberattacking us. Youtube was down out in cali too. However, I could still get daily insights and schmeditations on my blackberry .

Similar Threads

  1. Google Earth
    By SWJED in forum Intelligence
    Replies: 43
    Last Post: 12-09-2007, 09:15 PM
  2. Google in China...
    By SWJED in forum Asia-Pacific
    Replies: 1
    Last Post: 01-31-2006, 01:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •